Richard Hughes: LVFS will block old versions of fwupd for some firmware

26 news today, 662 news this week, 7613 news in total. 259 Projects.
The ability to restrict firmware to specific versions of fwupd and the existing firmware version was added to fwupd in version 0.8.0. This functionality was added so that you could prevent the firmware being deployed if the upgrade was going to fail, either because: The old version of fwupd did not support the new hardware quirks If the upgraded-from firmware had broken upgrade functionality The former is solved by updating fwupd, the latter is solved by following the vendor procedure to manually flash the hardware, e.g. using a DediProg to flash the EEPROM directly. Requiring a specific fwupd...

Add new comment

This question is for testing whether or not you are a human visitor and to prevent automated spam submissions.

Gnome Logo
Videojs Logo
Urban terror
Drupal logo
Framework 7 logo